Contact Us Follow us on Twitter Follow us on Linkedin
You may have heard about the glibc library vulnerability (CVE-2015-0235)  that hit the news today  We would like to let you know that we have updated the glibc library version on our servers, including managed VPS, to the latest one.  However, according to our information, services were not affected by this as they either did not use the gethostbyname function or had other protections in place.

Tuesday, January 27, 2015

« Back