Contact Us Follow us on Twitter Follow us on Linkedin
Hello,

As you may have heard, a security flaw was announced in openssl (the library that encrypts traffic on the internet) on 4/7/2014 called Heartbleed or geek code of CVE-2014-0160 . You can read more about it at http://heartbleed.com/   .   We were monitoring this issue from the start and we have scanned our servers.  I am happy to report that none of our servers are or where at risk of this security flaw as the openssl version used did not have the flaw. 

If you have any questions regarding this, please contact us.

Tuesday, April 8, 2014

« Back