Contact Us Follow us on Twitter Follow us on Linkedin

0 Open      1 Scheduled      75 Resolved

Affecting Server - Hsphere-Linux
Date - 10/01/2016 13:00 - 10/01/2016 15:00 Priority - Critical
Update:  This has been pushed to 10/3/2016 in order to prevent issues over the weekend. 


As previosuly announced, we will be removing PHP 5.2 from our shared linux servers and the default PHP version for the near future will be PHP 5.3 with that planned to be removed later this year or next as well. 

This should not affect most sites, however, if you are using a database and after the removal you receive a database connection error, please make sure to update the database user's password using the long hash option.   Please see https://u2-web.com/knowledgebase/146/Update-MySQL-User-Password-To-Use-Long-Hash.html for more information.
Last Updated - 10/01/2016 12:31